26 Июня 2017, 16:18:18

Автор Тема: Не возможно установить модуль  (Прочитано 277680 раз)

« : 02 Декабря 2013, 15:21:39 »

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Писал в тикет, не отвечают. Решил написать сюда. При выполнении запроса к БД, выдал вот такую ошибку.
MySQL Error!
MySQL error in file: /board.install.php at line 177
Error Number: 1060
The Error returned was:
Duplicate column name 'board_notepad'
SQL query:

ALTER TABLE `dle_users` ADD COLUMN `board_notepad` TEXT NOT NULL AFTER `restricted_date`

Помогите поставить модуль.
« Последнее редактирование: 02 Декабря 2013, 16:16:03 от kadio »

« Ответ #1 : 02 Декабря 2013, 21:33:56 »

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
От данной ошибки избавился. Теперь вот такая ошибка вылазиет как только нажимаешь на сторонние модули в админке
Fatal error: Unsupported operand types in /var/www/engine/inc/board/board.class.php on line 1852
В чём здесь может быть причина??

« Ответ #2 : 21 Сентября 2014, 22:10:20 »

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Аналогичная проблема и решения увы не кто подсказать не может

0 Пользователей и 1 Гость просматривают эту тему.