19 Октября 2017, 11:16:33

Автор Тема: Поддержка DLE 10.x  (Прочитано 26434 раз)

« : 26 Июня 2013, 05:07:12 »

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Здравствуйте,
купил DLE Board 1.1 и сразу вопрос - поддерживает ли он ветку DLE 10.x ?
Спасибо!

« Ответ #1 : 08 Июля 2013, 04:07:40 »

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Сам себе отвечу. Поддерживает.
Подтверждено в личке разработчиком. Проверено на демке.

« Ответ #2 : 09 Июля 2013, 01:43:58 »

  • Начинает общаться
  • **
  • Сообщений: 6
    • Просмотр профиля
Сам себе отвечу. Поддерживает.
Подтверждено в личке разработчиком. Проверено на демке.

спасибо  ::)

« Ответ #3 : 02 Ноября 2013, 22:55:00 »

  • Любит пообщаться
  • ****
  • Сообщений: 55
    • Просмотр профиля
    • Поселковый сайт пгт "Новый Городок" г. Белово
  • Все пучком
Так же board 1.1

Привет ...  при установке .. у тебя выходила ошибка ...при установке ... данного модуля ворчала на кирилицу

MySQL Error!
MySQL error in file: \webform.install.php at line 226
Error Number: 1115
The Error returned was:
Unknown character set: 'cp1251_general_ci'
SQL query:

CREATE TABLE IF NOT EXISTS `dle_webform` ( `id` int(10) NOT NULL auto_increment, `title` char(255) NOT NULL, `alt_name` char(255) NOT NULL, `email` char(255) NOT NULL, `complite_text` text NOT NULL, `modprice` tinyint(1) NOT NULL default '0', `modprice_function` char(255) NOT NULL default 'WebFormDefaultPrice', `allow_group` char(255) NOT NULL, `template` char(255) NOT NULL, `fields` text NOT NULL, `savedb` tinyint(1) NOT NULL default '1', `status` tinyint(1) NOT NULL default '0', PRIMARY KEY (`id`) ) ENGINE=MyISAM AUTO_INCREMENT=0 DEFAULT CHARSET=cp1251_general_ci

Роли неиграет ... что там и там выдеат ошибка ... на кирилицу ..
« Последнее редактирование: 02 Ноября 2013, 22:57:21 от operator »
тут будет моя подпись... ггыыы

« Ответ #4 : 04 Ноября 2013, 16:59:19 »

  • Печатная машинка
  • Администратор
  • *****
  • Сообщений: 273
    • Просмотр профиля
    • Мой сайт
Ошибка с SQL исправлено, сегодня вышла 2 дистрибутива для последней версии DLE 10.1

0 Пользователей и 1 Гость просматривают эту тему.