26 Июля 2017, 06:36:27

Автор Тема: Ошибка авторизации с форума и еще одна  (Прочитано 7644 раз)

« : 13 Июля 2012, 12:43:05 »

  • Начинает общаться
  • **
  • Сообщений: 5
    • Просмотр профиля
1) не происходит авторизация через форум
при вводе логина/пароля и нажатии "Вход" перекидывает на сайт.ру/forum/index.php?app=core&module=global&section=login&do=process и ничего не происходит (результата тоже нету)
2) после установки модуля , в админпанели этого модуля выскакивает такая ошибка
Warning: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/London' for 'BST/1,0/DST' instead in /home/u287120948/public_html/engine/modules/sitelogin.php on line 128

вот 128я линия
         $dle_login_hash = md5( $_SERVER['HTTP_HOST'] . $member_id['user_id'] . sha1($_SESSION['dle_password']) . $config['key'] . date( "Ymd" ) );

« Ответ #1 : 15 Июля 2012, 22:15:57 »

  • Начинает общаться
  • **
  • Сообщений: 5
    • Просмотр профиля
если что , DLE 9.6 IPB 3.3.1

« Ответ #2 : 31 Июля 2012, 14:03:15 »

  • Любит пообщаться
  • ****
  • Сообщений: 47
    • Просмотр профиля
    • покраска авто переходом видео
Модуль интеграции работает на ура в связке DLE 9.6 + IP.Board 3.2.3.
А у вас может быть проблема в том что не сделаны настройки в разделе Тех. информация т.е. не настроены поля для авторизации и регистрации. А то что у вас проблемы при входе в модуль, это уже связано с тем что вы плохо или не внимательно производили установку.
------------------------------------------------------------
Проверено мной модуль работает на DLE 9.6 + IP.Board 3.2.3.

« Ответ #3 : 02 Августа 2012, 16:10:27 »

  • Начинает общаться
  • **
  • Сообщений: 5
    • Просмотр профиля
Только что нарыл в чем проблема - плохо настроен .htaccess .
Даже без установленного порта не происходит авторизация на форуме.

Расположение дле в корне ,  а форум лежит в корень\forum\

кто поможет настроить?

« Ответ #4 : 02 Августа 2012, 16:22:16 »

  • Любит пообщаться
  • ****
  • Сообщений: 47
    • Просмотр профиля
    • покраска авто переходом видео
Только что нарыл в чем проблема - плохо настроен .htaccess .
Даже без установленного порта не происходит авторизация на форуме.

Расположение дле в корне ,  а форум лежит в корень\forum\

кто поможет настроить?

Пишите мне в ICQ, попробуем решить Ваш вопрос.

« Ответ #5 : 02 Августа 2012, 23:00:23 »

  • Начинает общаться
  • **
  • Сообщений: 5
    • Просмотр профиля
Только что нарыл в чем проблема - плохо настроен .htaccess .
Даже без установленного порта не происходит авторизация на форуме.

Расположение дле в корне ,  а форум лежит в корень\forum\

кто поможет настроить?

Пишите мне в ICQ, попробуем решить Ваш вопрос.
Я поспешил с выводами...
На форуме перестает работать авторизация сразу после добавления файлов из Upload Forum

Есть ли у вас Skype , просто аськой давно уже не пользуюсь
Если что , мой duckmenn
Если же не пользуетесь - напишите свой ICQ пожалуйста

« Ответ #6 : 03 Августа 2012, 22:02:24 »

  • Начинает общаться
  • **
  • Сообщений: 5
    • Просмотр профиля
Огромное спасибо Vovochka989
Единственный , кто откликнулся за небольшую сумму помочь!
Теперь все работает , советую его ::)

0 Пользователей и 1 Гость просматривают эту тему.