20 Ноября 2017, 23:14:01

Автор Тема: Пару вопросов о интеграции.  (Прочитано 1684 раз)

« : 14 Января 2012, 02:13:04 »

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Привет :) залил все папки, все файлы изменил все перепроверил.
Форум открывается значит путь я указал верно ведь так?
Но когда проверял путь сайта как написано в справке:
Цитировать
Перейдите во вкладку "Конвертер".
Далее выберите способ "Из IPB в DLE".
Список групп не выводит но пишет:
Цитировать
Mysql Error, при подсчёте пользователи нашлись, но запросить данные о них не удалось!
В ipb 1 пользователь  т.е админ.
Форум у меня стоит в корне сайта, тоесть папка forum там где папки engine,templates, от дле.
Путь к сайту такой:
/home/route/data/www/website.ru/тут папки движка.
Вот на скрине хорошо видно иерархию
   
А еще, в админке модуля под 3 кнопками (где выбор конвертера, об авторе) выводится ошибка:
Warning: Invalid argument supplied for foreach() in /home/тутюзер/data/www/website.ru/engine/inc/ipb/admin/synchronization.php on line 139И если начать создавать базу то после ошибки (выше про неё написал) пишет внизу
Warning: Division by zero in /home/тутюзер/data/www/website.ru/engine/inc/ipb/admin/synchronization.php on line 384 В чем же дело? поставил чистый движок дле 9.3 и форум 3.2 версии.
Может все дело в неверном пути?
« Последнее редактирование: 14 Января 2012, 02:14:43 от Route »

« Ответ #1 : 14 Января 2012, 03:25:43 »

  • Печатная машинка
  • Администратор
  • *****
  • Сообщений: 273
    • Просмотр профиля
    • Мой сайт
Да, проблемы все из-за того, что указаны не верные пути.
Укажите такие пути:
  • На сайте - в файле engine/inc/ipb/ipb.class.php "forum".
  • На форуме - в файле forum/index.php "..".

« Ответ #2 : 14 Января 2012, 10:46:23 »

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Поменял, ничего не изменилось. Такие же ошибки в админке и форум с сайтом работают нормально.

« Ответ #3 : 18 Января 2012, 13:47:03 »

  • Печатная машинка
  • Администратор
  • *****
  • Сообщений: 273
    • Просмотр профиля
    • Мой сайт
Поменял, ничего не изменилось. Такие же ошибки в админке и форум с сайтом работают нормально.

В таком вам нужно написать в тикеты на сайте, а также указать данные для доступа по FTP для ручной настройки путей скрипта.

« Ответ #4 : 04 Февраля 2012, 03:36:24 »

  • Начинает общаться
  • **
  • Сообщений: 6
    • Просмотр профиля
У меня точно такая же проблема, как решить подскажите.
« Последнее редактирование: 05 Февраля 2012, 19:37:56 от Beliar »

0 Пользователей и 1 Гость просматривают эту тему.