26 Июля 2017, 06:37:38

Автор Тема: Помогите с фаилом .htaccess  (Прочитано 11272 раз)

« : 22 Июля 2012, 14:29:11 »

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
установил DLE 9.6, в той же директории (не субдомен) /forum установил форум IPB 3,3,3
Проблема в том что когда перехожу по ссилке (не реклама) http://vi-wo.ru/forum/ перенаправляюсь в http://vi-wo.ru/forum/?do=cat&category=forum
Кто знает как ето исправить? Спс
« Последнее редактирование: 22 Июля 2012, 14:31:18 от maxaral »

« Ответ #1 : 23 Июля 2012, 02:29:37 »

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Походу от етова ешё и не работает ваш скрипт Модуль Интеграция DLE+IPB 1.1

Warning: require_once(../public_html/engine/inc/ipb/ipb.class.php) [function.require-once]: failed to open stream: No such file or directory in /home/viwo177/public_html/forum/index.php on line 22

Fatal error: require_once() [function.require]: Failed opening required '../public_html/engine/inc/ipb/ipb.class.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/viwo177/public_html/forum/index.php on line 22

Ето та линия где нужно дать путь к корню сайта.
Прошу отпишитес хоть кто нибудь

« Ответ #2 : 06 Августа 2012, 10:36:56 »

  • Любит пообщаться
  • ****
  • Сообщений: 47
    • Просмотр профиля
    • покраска авто переходом видео
Если Вас еще интересует данная проблема пишите в ПС или ICQ.

« Ответ #3 : 02 Сентября 2012, 13:20:29 »

  • Печатная машинка
  • Администратор
  • *****
  • Сообщений: 273
    • Просмотр профиля
    • Мой сайт
Справка по настройке путей: http://help.rezer.net/level/24/nebolshoi-faq-76.html

0 Пользователей и 1 Гость просматривают эту тему.