12 Декабря 2017, 14:27:59

Автор Тема: Настройка модуля"Отзывы и предложения"  (Прочитано 18455 раз)

« : 13 Января 2012, 23:29:46 »

  • Начинает общаться
  • **
  • Сообщений: 9
    • Просмотр профиля
установил модуль в админке всё создал,настроил,ввожу адрес:мой сайт/proposal-выдаёт это:По данному критерию новости не найдены, либо у вас нет доступа для просмотра этих новостей.Двиг 8.5.В чём дело не могу понять-подскажите пожалуйста? :(
« Последнее редактирование: 13 Января 2012, 23:33:07 от 2100001518302 »

« Ответ #1 : 14 Января 2012, 03:30:16 »

  • Печатная машинка
  • Администратор
  • *****
  • Сообщений: 273
    • Просмотр профиля
    • Мой сайт
После установки модуля, необходимо создать хотя бы одну категорию в админцентре модуля. После того, как создали категорию, необходимо поставить её, как по умолчанию, то есть если пользователь перейдёт по адресу "sait.ru/proposal/" то автоматически переместится на категорию, которая установлена как по умолчанию.

Чтобы поставить категорию по умолчанию, на главной странице админцентра модуля в списке категорий, есть опция "По умолчанию", если галочка зелёная, значит она и есть по умолчанию, если нет, то на неё просто нужно нажать.

« Ответ #2 : 14 Января 2012, 04:02:15 »

  • Начинает общаться
  • **
  • Сообщений: 9
    • Просмотр профиля
Вот что я сделал:создал 3 категории,одну выставил по умолчанию(зелёная галочка),ввожу адрес:мой сайт/proposal/idei,вставляю в адресную строку браузера и выходит такой ответ:По данному критерию новости не найдены, либо у вас нет доступа для просмотра этих новостей.

[ IMAGE NOT SHOWN - GUESTS CANNOT VIEW ATTACHED IMAGES ]

Ниже прилагаю скрин
« Последнее редактирование: 12 Апреля 2013, 10:38:14 от REZER »

« Ответ #3 : 14 Января 2012, 04:41:33 »

  • Печатная машинка
  • Администратор
  • *****
  • Сообщений: 273
    • Просмотр профиля
    • Мой сайт
Тогда скорее всего не сделали изменения в файлах, либо в "engine/engine.php", либо в ".htaccess".

« Ответ #4 : 14 Января 2012, 04:54:05 »

  • Начинает общаться
  • **
  • Сообщений: 9
    • Просмотр профиля
Будьте так добры!Я  не знаю PHP?Подскажите пожалуйста что надо попробывать прописать в этих файлах?

« Ответ #5 : 14 Января 2012, 05:03:39 »

  • Печатная машинка
  • Администратор
  • *****
  • Сообщений: 273
    • Просмотр профиля
    • Мой сайт
Все действия, которые нужно выполнить с файлами указаны в установщике. Он может выдать доп. изменения с учётом вашей версии DLE, поэтому загрузите его снова и запустите. При установке поставьте галочку "Пропустить установку БД", и на третьем этапе (последнем) будет выведена эта самая информация.

Установщик может не запуститься, если вы устанавливали модуль ранее, поэтому удалите файл "engine/data/iphoto.config.php" до запуска инсталлятора.

« Ответ #6 : 14 Января 2012, 05:21:21 »

  • Начинает общаться
  • **
  • Сообщений: 9
    • Просмотр профиля
Т.е.вот что я должен сейчас сделать:1-Удалаю из админки  созданные мной 3 категории;2-удаляю файл "engine/data/iphoto.config.php";запускаю файл"install.php";4-При установке "по-новой"ставлю галочку "Пропустить установку БД" и всё?

« Ответ #7 : 14 Января 2012, 05:24:25 »

  • Печатная машинка
  • Администратор
  • *****
  • Сообщений: 273
    • Просмотр профиля
    • Мой сайт
Категории удалять не обязательно, достаточно только файл "engine/data/iphoto.config.php", а дальше всё правильно вы сказали.

« Ответ #8 : 14 Января 2012, 05:35:14 »

  • Начинает общаться
  • **
  • Сообщений: 9
    • Просмотр профиля
Спасибо!Щас попробую.

« Ответ #9 : 14 Января 2012, 05:43:36 »

  • Начинает общаться
  • **
  • Сообщений: 9
    • Просмотр профиля
А у меня нет такого файла "iphoto.config.php" в папке "engine/data".Есть "config.php" и "dbconfig.php" и ещё другие,а этого- нет. ???
« Последнее редактирование: 14 Января 2012, 05:51:16 от 2100001518302 »

« Ответ #10 : 14 Января 2012, 06:42:12 »

  • Печатная машинка
  • Администратор
  • *****
  • Сообщений: 273
    • Просмотр профиля
    • Мой сайт
Ну значит модуль не устанавливался совсем, в любом случае я писал что если будет, то удалить, поэтому устанавливайте без него, он создастся во время установки автоматически.

« Ответ #11 : 14 Января 2012, 06:45:22 »

  • Начинает общаться
  • **
  • Сообщений: 9
    • Просмотр профиля
Хорошо сейчас попробую

« Ответ #12 : 14 Января 2012, 07:40:35 »

  • Начинает общаться
  • **
  • Сообщений: 9
    • Просмотр профиля
Вот что у меня получилось:переустановил,в процессе установки внёс изменения в engine.php и в htacсess.Вёл адрес:мой сайт/proposal и меня автоматически перекинуло в мой сайт/proposal/tip(это я так понял адрес всего модуля по умолчанию).Но вот я например нажимаю на "запланировано" а там сбоку какие-то квадратики-там что вместо этих квадратиков должны наверно какие-то картинки стоять?Может опять что-то не установилось или не загрузилось?

« Ответ #13 : 16 Января 2012, 07:00:51 »

  • Любит пообщаться
  • ****
  • Сообщений: 55
    • Просмотр профиля
    • Поселковый сайт пгт "Новый Городок" г. Белово
  • Все пучком
Хотелось бы узнать почему файл iphoto.config.php от модуля Фотоальбом отвечает за модуль Отзывы и Предложения?
тут будет моя подпись... ггыыы

« Ответ #14 : 18 Января 2012, 10:33:29 »

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
   ???? ???????  -в админки при добавлении категории вот такие знаки вместо записей,как исправить?

0 Пользователей и 1 Гость просматривают эту тему.